Zhylon Status
Dashboard

All systems are operational.

3 years ago —
Fixed

Watching

3 years ago —

System is now up and running. But we still have some performance issues.

Fixed

3 years ago —

Our Engineering team has resolved the issue. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.

3 years ago —

The host crashed and a reboot failed. We hope to be back in a few minutes.

Incident UUID: 5682c25f-a00b-11ef-bac9-866dfd4762e5