Zhylon Status
Dashboard

All systems are operational.

3 years ago —
Fixed

Investigating

3 years ago —

This is an update while we received some questions, if this is related to the down services from Facebook.

We have a few services from Facebook in use, such as the OAuth Logins so you people have a good experience when using our own service. But this would only affect your login to your Dashboard. Since login is always possible, you could still login using a one-time password from your Backup Token.

The main issue could be some network related misconfigurations we installed earlier this day.

-still investigating-

Identified

3 years ago —

We are continuing to investigate this issue.

Watching

3 years ago —

Our engineering team has implemented a fix to resolve the networking issue and is continuously monitoring the situation. We will post an update as soon as the issue is fully resolved.

Fixed

3 years ago —

Our Engineering team has resolved the networking issue. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.

3 years ago —

Our Engineering team is investigating an issue with networking that is impacting multiple services in all regions. During this time, you may experience timeouts in multiple services. We apologize for the inconvenience and will share an update once we have more information.

Incident UUID: 56d218bf-a00b-11ef-bac9-866dfd4762e5