Zhylon Status
Dashboard

All systems are operational.

Investigating

1 year ago —

We have some huge problems with this server. We are going to investigate more and try to sole the problems. Meanwhile we will push all Minecraft Servers to the other nodes and send you an email when your server is able to connect again.

Identified

1 year ago —

System needs to be rebuild. No data will be lost.

We have already synced 85% of all Minecraft Servers. When this process is done, we will start rebuilding the complete server and setup a fresh installation.

Watching

1 year ago —

We worked on some fixes for this server. But unfortunately we ran out of the options we have. Since we migrated all of the Minecraft Servers now to our other servers, we decide to close this server now forever.

We will have to move some loadbalancer and failover addresses and then this server will be shut down.

Also we will add some more information, why we were not able to start this server again or fix the problems we ran into.

Fixed

5 months ago —

We have closed this Server since it can't be restored. All other servers will be handle the traffic for this old one.

1 year ago —

The host crashed and is in the process of rebooting right now.

Incident UUID: 571be39f-a00b-11ef-bac9-866dfd4762e5