Zhylon Status
Dashboard

All systems are operational.

Server Farm and api.zhylon.de
Investigating

Investigating

3 months ago —
Migration to FRA1: In Progress

The migration to FRA1 is currently in progress. Our team is ensuring a seamless transition with minimal downtime. We’ll keep you updated as the process advances.

Fixed

3 months ago —
Migration to FRA1: Completed

The migration to FRA1 is now complete! The new setup in FRA1 offers improved performance with:

  • 64 GB of RAM
  • Enhanced CPU capabilities

Thank you for your patience during this transition. The system is now fully operational and ready to serve you better!

3 months ago —

We are excited to announce that the migration of host orange to our FRA1 data center is underway! The new setup comes with significant hardware upgrades:

  • 64 GB of RAM for enhanced performance
  • Improved CPU power to handle more demanding workloads

This migration ensures better reliability, scalability, and overall system efficiency. Stay tuned for further updates as we complete this transition!

Incident UUID: fac49aa7-2483-4137-823d-4d4f3b534e7c